Setting Mikrotik RouterOS PPPoE Client Sebagai Gateway Telkom Speedy

Setup modem adsl anda sebagai bridge protocol mode.

Settingnya dapat anda temukan dari manual masing-masing modem Biasanya setting bridging protocol pada beberapa modem, ada pada menu Advance setup > WAN.

Kemudian lakukan save/reboot.

Selesai setting modem sebagai bridging (password dan user ID tidak tersimpan dimodem).

Bagi yang ingin mengganti IP address default modem bisa di konfigurasi terlebih dahulu melalui PC client.

Caranya : Masuk ke ke modem melalui browser dan masuk ke menu (biasanya) Advance Setup > LAN IP Address Contoh 192.168.1.1 lakukan save/reboot. (sekarang IP modemnya adalah 192.168.1.1) Kemudian lakukan pengubahan IP juga pada komputer client (tempat anda melakukan setup modem) menjadi (misalnya) 192.168.1.2 selesai.

Buka browser dan coba ketik IP modem (192.168.1.1 ). Berhasil?

Kita lanjut ke CPU Mikrotik RouterOS nya. Tentukan IP Address masing-masing LAN card anda.

(dibutuhkan minimal 2 LAN Card pada komputer yang akan dipasangi mikrotik) Card LAN yang akan ke modem 192.168.1.2 (PUBLIK) Card LAN yang akan dimasukkan ke hub/switch untuk jaringan lokal 192.168.10.254 (LAN).

Semua perintah yang kita ketikkan disini berbasis text (text mode) dan dilakukan di mesin mikrotiknya Agar tidak bingung, Lakukan perintah untuk memberi nama masing2 Card Ethernet tadi. Memberi nama pada masing2 Card Jaringan

>interface ethernet set ether1 name=PUBLIK

>interface ethernet set ether2 name=LAN

Setting IP Address untuk masing2 Card Lan tadi

/ip address add address=192.168.1.2/24 interface=PUBLIK

/ip address add address=192.168.10.254/24 interface=LAN

Memasukkan entry PPPoE Client. Perintah ini sudah bisa dilakukan lewat klien dan menggunakan Winbox/ gui)

/interface pppoe-client add name=pppoe-user-telkom user=telkom password=123@telkom interface=PUBLIK service-name=Internet disabled=no

(username dan password cuman perumpamaan)

Gateway — Routingnya dan masquerading

/ip route add gateway= 125.167.122.1 (IP Gateway Telkom bukan IP yang static kita) IP gateway diatas belum tentu sama, lihat terlebih dahulu ip pppoe client anda.

Jika anda belum yakin 100% ip client anda dan gateway nya, lakukan login dan dialing melalui modem anda terlebih dahulu bukan pada mode bridging seperti diatas.

Pada menu Device Info akan tampil informasi Default Gateway dan IP client pppoe anda.

Selanjutnya Masquerading, untuk penerusan perintah dari routing yang diteruskan ke NAT Firewall mikrotik untuk proses routing ke semua client yang terkoneksi

/ip firewall nat add chain=srcnat action=masquerade out-interface=internet Setting DNS  dengan perintah di terminal winbox.

/ip dns set primary-dns=202.134.1.10

/ip dns set primary-dns=203.130.206.250

/ip dns allow-remote-request=yes Selesai..

tahap routing sudah terlaksanakan. Coba lakukan ping ke mikrotik dan gateway nya.

Jika anda ingin sharing ke komputer client jangan lupa masukkan ip gateway pada settingan Network Connection (windows) sesuai dengan IP LAN (192.168.10.254) pada mikrotik anda.

Banyak sekali settingan mikrotik yang dapat anda pelajari dari berbagai sumber.

Jika terkesan terlalu rumit dengan sistem pengetikan anda bisa melakukannya dengan winbox mode, setiap tutorial yang anda butuhkan pun dapat anda copy dan paste ke winbox nya mikrotik.

Setting Web Proxy Transparant /ip web-proxy set enabled=yes port=8080 hostname=dipanegara.

proxy transpa rent-proxy=yes

/ip firewall nat add in-interface=lokal dst-port=80 protocol=tcp action=redirect to-ports=8080 chain=dstnat dst-address=!192.168.10.254/24  (portnyas bisa kita tentukan sendiri misalnya 3128 dll)

Jangan lupa untuk menset IP gateway client anda ke 192.168.10.254 agar terkoneksi ke server mikrotik

Demikian tutorial singkat mikrotik sebagai gateway koneksi ke speedy dgn metode Bridging.

JIka terjadi masalah, biasanya ada pada setting gateway, untuk itu bisa dicoba menambahkan perintah pada :

/interface pppoe-client add name=pppoe-user-telkom user=telkom password=123@telkom.net interface=public service-name=internet disabled=no  add-default-route=yes

2 thoughts on “Setting Mikrotik RouterOS PPPoE Client Sebagai Gateway Telkom Speedy

  1. Ping-balik: Tutorial Mikrotik « bodi's blog

  2. Ping-balik: Tutorial Mikrotik | bodi

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s