Multiple Gateway Mikrotik

Diasumsikan router 1 telah dikonfigurasi secara tepat & diasumsikan dns server 192.168.56.14 & 192.168.54.14
Klik gambar untuk memperbesar

Keterangan Interface :

Ether1 => Router 1

Ether2 => Speedy

Ether3 => Client PC

Ether4 => Hotspot

Pemberian IP :

/ip address add address=10.1.1.2/30 interface=ether1

/ip address add address=172.16.1.2/30 interface=ether2

/ip address add address=192.168.10.1/24 interface=ether3

/ip address add address=192.168.20.1/24 interface=ether4

Setting ip dns :

/ip dns set primary-dns=192.168.56.14 secondary-dns=192.168.54.14 allow-remote-requests=yes cache-size=10240

Pemberian NAT untuk network client :

/ip firewall nat add chain=srcnat src-address=192.168.10.0/24 action=masquerade

/ip firewall nat add chain=srcnat src-address=192.168.20.0/24 action=masquerade

Memberikan pembagian group network :

/ip firewall mangle add chain=prerouting src-address=192.168.10.0/24 action=mark-routing new-routing-mark=client_pc passthrough=no

/ip firewall mangle add chain=prerouting src-address=192.168.20.0/24 action=mark-routing new-routing-mark=hotspot passthrough=no

Default gateway masing-masing network :

/ip route add gateway=10.1.1.1 routing-mark= hotspot

/ip route add gateway=172.16.1.1 routing-mark= hotspot

/ip route add gateway=10.1.1.1,172.16.1.1 check-gateway=ping

Pengujian :

#Client PC

C: >tracert google.com

Tracing route to google.com [72.14.207.99]

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.10.1

2 <1 ms <1 ms <1 ms 10.1.2.1

3 <1 ms <1 ms tracert google.com

Tracing route to google.com [72.14.207.99]

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.20.1

2 <1 ms <1 ms <1 ms 172.16.1.1

3 <1 ms <1 ms <1 ms * * *

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s